Home / Shop / Cisco / Switches (Cisco)
C1000-48T-4G-L: Cisco Catalyst 1000 - 48 Gigabit Ethernet (GbE) RJ45 Data (4 SFP) PoE None






Categories: Cisco Switch
Manufacturer: Cisco
- Description
- Specifications
Cisco Part Number: C1000-48T-4G-L
This PN provides one Cisco Catalyst 1000 Series 48 Port Gigabit Ethernet (GbE) RJ45 Data (4 SFP) PoE None.
Switches in the Cisco Catalyst 1000 Series are fixed ("Fixed" meaning: the switch provides a fixed number of ports and is typically not expandable) managed ("Managed" meaning: A managed switch brings the flexibility to control, manage, and prioritize LAN traffic and more.)
They are also Gigabit Ethernet and Fast Ethernet enterprise-class Layer 2 switches, mainly meant for small businesses and branch offices.
| Product ID | C1000-48T-4G-L |
| Gigabit Ethernet / FE ports | 48 10/100/1000 RJ45 Data |
| Uplink interfaces | 4 SFP |
| PoE+power budget | - |
| Fanless | No |
| Dimensions (WxDxH in inches) | 17.48 x 11.34 x 1.73 |
| Weight (kg) | 3.95 |
| RJ-45 Ethernet | 1 |
| USB-A port for storage and Bluetooth console | 1 |
| CPU | ARM v7 800 MHz |
| DRAM | 512 MB |
| Flash memory | 256 MB |
| Forwarding bandwidth | FE: 8.8 Gbps |
| 1G: 52 Gbps | |
| 10G: 88Gpbs | |
| Switching bandwidth | FE: 17.6 Gbps |
| 1G: 104 Gbps | |
| 10G: 176 Gbps | |
| Forwarding rate (64-byte L3 packets) | FE: 13.09 Mpps |
| 1G: 77.38 Mpps | |
| 10G: 130.94 | |
| Unicast MAC addresses | 16000 |
| IPv4 unicast direct routes | 542 |
| IPv4 unicast indirect routes | 256 |
| IPv6 unicast direct routes | 414 |
| IPv6 unicast indirect routes | 128 |
| IPv4 multicast routes and IGMP groups | 1024 |
| IPv6 multicast groups | 1024 |
| IPv4/MAC security ACEs | 600 (FE: 384) |
| IPv6 security ACEs | 600 (FE: 256) |
| Maximum active VLANs | 256 |
| VLAN IDs available | 4094 |
| Maximum STP instances | 64 |
| Maximum SPAN sessions | 4 |
| MTU-L3 packet | 9198 bytes |
| Jumbo Ethernet frame | 10,240 bytes |
| Dying Gasp | Yes (FE: No) |
| MTBF in hours (data) | 1,452,667 |
| MTBF in hours (PoE) | 856,329 |
| MTBF in hours (Full PoE) | 856,329 |
| Operating temp Sea level | Minus 5 to 50 deg C |
| Operating temp Up to 5,000ft (1500 m) | Minus 5 to 45 deg C |
| Operating temp Up to 10,000 (3000 m) | Minus 5 to 40 deg C |
| Operating altitude | 10,000 ft (3,000m) |
| Operating relative humidity | 5 percent to 90 percent at 40 deg C (non-condensing) |
| Storage temperature | 13 to 158F |
| Storage altitude | 15,000 ft (4500m) |
| Storage relative humidit | 5 percent to 95 percent at 65 deg C (non-condensing) |
| Voltage | 110 to 220V AC in |
| Frequency | 50 to 64Hz |
| Current | 0.29A to 0.48A |
| Power rating | 0.09 kVA |
| Safety | UL 60950-1 Second Edition, CAN/CSA-C22.2 No. 60950-1 Second Edition, EN 60950-1 Second Edition, IEC 60950-1 Second Edition, AS/NZS 60950-1, IEC 62368-1, UL 62368-1 |
| GB 4943.1-2011 | |
| EMC: Emissions | 47CFR Part 15 Class A, AS/NZS CISPR32 Class A, CISPR32 Class A, EN55032 Class A, ICES-003 Class A, VCCI-CISPR32 Class A, EN61000-3-2, EN61000-3-3, KN32 Class A, CNS13438 Class A |
| EMC: Immunity | EN55024 (including EN 61000-4-5), EN300386, KN35 |
| Environmental | Reduction of Hazardous Substances (RoHS) including Directive 2011/65/EU |
| Telco | Common Language Equipment Identifier (CLEI) code |
| U.S. government certifications | USGv6 and IPv6 Ready Logo |
| Connectors and interfaces | |
| Ethernet interfaces | 10BASE-T ports: RJ-45 connectors, 2-pair Category 3, 4, or 5 Unshielded Twisted Pair (UTP) cabling |
| 100BASE-TX ports: RJ-45 connectors, 2-pair Category 5 UTP cabling | |
| 1000BASE-T ports: RJ-45 connectors, 4-pair Category 5 UTP cabling | |
| 1000BASE-T SFP-based ports: RJ-45 connectors, 4-pair Category 5 UTP cabling | |
| Indicator LEDs | Per-port status: link integrity, disabled, activity |
| System status: System | |
| Console cables | CAB-CONSOLE-RJ45 Console cable 6 ft. with RJ-45 |
| Power | Use the supplied AC power cord to connect the AC power connector to an AC power outlet |
| Models have external power supply | |
| Management | BRIDGE-MIB |
| CISCO-CABLE-DIAG-MIB | |
| CISCO-CDP-MIB | |
| CISCO-CLUSTER-MIB | |
| CISCO-CONFIG-COPY-MIB | |
| CISCO-CONFIG-MAN-MIB | |
| CISCO-DHCP-SNOOPING-MIB | |
| CISCO-ENTITY-VENDORTYPE-OID-MIB | |
| CISCO-ENVMON-MIB | |
| CISCO-ERR-DISABLE-MIB | |
| CISCO-FLASH-MIB | |
| CISCO-FTP-CLIENT-MIB | |
| CISCO-IGMP-FILTER-MIB | |
| CISCO-IMAGE-MIB | |
| CISCO-IP-STAT-MIB | |
| CISCO-LAG-MIB | |
| CISCO-MAC-NOTIFICATION-MIB | |
| CISCO-MEMORY-POOL-MIB | |
| CISCO-PAGP-MIB | |
| CISCO-POE-EXTENSIONS-MIB | |
| CISCO-PORT-QOS-MIB | |
| CISCO-PORT-SECURITY-MIB | |
| CISCO-PORT-STORM-CONTROL-MIB | |
| CISCO-PRODUCTS-MIB | |
| CISCO-PROCESS-MIB | |
| CISCO-RTTMON-MIB | |
| CISCO-SMI-MIB | |
| CISCO-STP-EXTENSIONS-MIB | |
| CISCO-SYSLOG-MIB | |
| CISCO-TC-MIB | |
| CICSO-TCP-MIB | |
| CISCO-UDLDP-MIB | |
| CISCO-VLAN-IFTABLE | |
| CISCO-VLAN-MEMBERSHIP-MIB | |
| CISCO-VTP-MIB | |
| ENTITY-MIB | |
| ETHERLIKE-MIB | |
| IEEE8021-PAE-MIB | |
| IEEE8023-LAG-MIB | |
| IF-MIB | |
| INET-ADDRESS-MIB | |
| OLD-CISCO-CHASSIS-MIB | |
| OLD-CISCO-FLASH-MIB | |
| OLD-CISCO-INTERFACES-MIB | |
| OLD-CISCO-IP-MIB | |
| OLD-CISCO-SYS-MIB | |
| OLD-CISCO-TCP-MIB | |
| OLD-CISCO-TS-MIB | |
| RFC1213-MIB | |
| RMON-MIB | |
| RMON2-MIB | |
| SNMP-FRAMEWORK-MIB | |
| SNMP-MPD-MIB | |
| SNMP-NOTIFICATION-MIB | |
| SNMP-TARGET-MIB | |
| SNMPv2-MIB | |
| TCP-MIB | |
| UDP-MIB | |
| Standards | IEEE 802.1D STP |
| IEEE 802.1p CoS Prioritization | |
| IEEE 802.1Q VLAN | |
| IEEE 802.1s | |
| IEEE 802.1w | |
| IEEE 802.1X | |
| IEEE 802.1ab LLDP | |
| Bluetooth v4.0 | |
| IEEE 802.3ad | |
| IEEE 802.3af and IEEE 802.3at | |
| IEEE 802.3ah (100BASE-X single/multimode fiber only) | |
| IEEE 802.3x full duplex on 10BASE-T, 100BASE-TX, and 1000BASE-T ports | |
| IEEE 802.3 10BASE-T | |
| IEEE 802.3u 100BASE-TX | |
| IEEE 802.3ab 1000BASE-T | |
| IEEE 802.3z 1000BASE-X | |
| RMON I and II standards | |
| SNMP v1, v2c, and v3 | |
| IEEE 802.3az | |
| IEEE 802.3ae 10 Gigabit Ethernet | |
| IEEE 802.1ax | |
| RFC compliance | RFC 768 - UDP |
| RFC 783 - TFTP | |
| RFC 791 - IP | |
| RFC 792 - ICMP | |
| RFC 793 - TCP | |
| RFC 826 - ARP | |
| RFC 854 - Telnet | |
| RFC 951 - Bootstrap Protocol (BOOTP) | |
| RFC 959 - FTP | |
| RFC 1112 - IP Multicast and IGMP | |
| RFC 1157 - SNMP v1 | |
| RFC 1166 - IP Addresses | |
| RFC 1256 - ICMP Router Discovery | |
| RFC 1305 - NTP | |
| RFC 1492 - TACACS+ | |
| RFC 1493 - Bridge MIB | |
| RFC 1542 - BOOTP extensions | |
| RFC 1901 - SNMP v2C | |
| RFC 1902-1907 - SNMP v2 | |
| RFC 1981 - Maximum Transmission Unit (MTU) Path Discovery IPv6 | |
| FRC 2068 - HTTP | |
| RFC 2131 - DHCP | |
| RFC 2138 - RADIUS | |
| RFC 2233 - IF MIB v3 |
